Nexus 6P - No Service (Antenna Issue - Flashing)

I have a few problems so I'll try to put this in sequence and the trouble shooting I've done so far.

My Nexus 6P no longer has service. It's not blacklisted or anything like that. I've read a number of explanations that it could have to do with the imei number disappearing etc.

The closest explanation I've seen is to possibly flash it back to an older version. Currently it's running 7.1.2. I figured I'd go back to Marshmellow to be sure.

My second issue is not my laptop, I've unlocked the bootloader etc, downloading the android sdk, fastboot and minimal etc. CMD will either say waiting for device or if I run as administrator it will say internal external not recognized. I've gone through the environmental variables and added a windows 32 path. Java is up to date and it's still not working for me to simply flash it back.

I will admit this is my first time doing this with Nexus, I've done it with Odin on my Note 7 but this is different.

I am hoping for suggestions to at least trouble shoot and establish if this is a software issue or a hardware issue that I gather Huawei would not address based on what I've read about their customer service.

Show Accepted Answer

Guest Quick Reply (No URL, BBcode or HTML)

Last post by abbott.anne
1 hour ago
Last post by dare.cornell
19 minutes ago
Last post by alvah52
3 hours ago
Last post by susan77
27 minutes ago
Last post by ileffler
3 hours ago
Last post by wdonnelly
3 hours ago
Last post by percival51
3 hours ago
Last post by evangeline.dibbert
3 hours ago
Last post by littel.sadye
1 hour ago
Last post by jmoen
32 minutes ago
Last post by pinkie45
4 hours ago