Package corrupt for several Xposed modules?

Recently I've noticed that I've been getting the same error upon installation for several Xposed modules. I have been rooted for about 3 months. My firmware is supported for many of them, currently running N/7.0 on my LG Stylo 3 Plus, stock rom. Upon installation for lets say Flat Style Coloured Bars or Indicators, I get an error saying that the app was not installed, the package appears to be corrupt (Photo attached below). Is there any work around this? Would really appreciate any help, thanks!

Show Accepted Answer

Guest Quick Reply (No URL, BBcode or HTML)

Last post by ruecker.annetta
1 hour ago
Last post by ebony.ankunding
1 hour ago
Last post by ezra58
1 hour ago
Last post by gabriella.kuhic
32 minutes ago
Last post by franecki.louie
1 hour ago
Last post by dean48
4 hours ago
Last post by lemke.theresia
32 minutes ago
Last post by xschaefer
1 hour ago
Last post by breanna39
28 minutes ago
Last post by koby09
2 hours ago